Has Shipping Started Yet?

@DaaavyLazerClaw Glad you could join us! I’m sort of an entry-level mech key enthusiast. The Topre Realforce 55g has been my goto for a few years. Cue people claiming that it’s over-hyped rubber dome. New thread here: Mechanical Keyboards. Discuss

Mine arrived today. i hope i’ll find some time in the next days to play with it. Thanks @nsm

Maybe someone is interested in, I took 14 days to Germany. Luckily the customs had no interest , so I paid no taxes :grinning:

3 Likes

@Korb Very good data. I’ve had trouble with things not getting through German customs in the past. I think it might make sense to offer an express option in the future as well, probably DHL instead of standard post, so we can cut down shipping time to the EU.

Waiting mine in Berlin, good to know that it went smooth @Korb

I can’t stand the anticipation any more, my tracking says it arrived in Frankfurt on the 3rd, so five days ago. That is pretty close to final, I wonder why it has been stuck there for so long (mabe customs after all?). I got this week off so it would be a perfect time for it to arrive as I have time to play.

I have every other part ready - the DIN Midi breakout and the USB-C adapter cables.

I also ordered two DIY Axoctrl kits from hohum labs (the ones that come with an OLED screen).
My first Axoloti is a sample-based groovebox. I want to expand on it with the Akso having more sample RAM, additional synths and effects, maybe a looper. Now tinkering with FM. It’s the best music machine I ever had already. The Axoloti patch is heavily touching the SRAM boundaries however even though I have many more features planned for the sequencer code.

I am excited. I vaguely remember a report that the OLED or the related code was not working straight with the Akso so I will look up that thread again now.

Awesome times.

1 Like

@ivofx Excited to have another person with hardware in hand. There are a handful of known issues, mostly software things that are reasonably easy to fix. Keep an eye on on the GitHub issue pages (and please log bugs as you find them!). Linked here: I think I found a bug. What should I do?

The OLED issue is actually not specific to OLED functionality at all; it has to do with an aspect of module loading that was left disabled in the current release. The fix is straightforward I just haven’t had a chance to take care of it yet.

i got my hardware a couple of days ago. initial tests (in a train) worked flawlessly with factory objects. great! patch compiling does take considerably more time, as @tele_player stated already. more tests will follow when i am at home again…
unfortunately my two boards got the full custom treat :slight_smile: 55$ extra :frowning:

@lokki Great to hear! Good to get another confirmation on the “feel” of the compilation time. We’ll get that taken care of. The patches I’ve tested most are likely simple enough that compilation wasn’t feeling obviously slow to me. Can you log some examples of more complex patches that feel like they are compiling slowly over here: https://github.com/zrna-research/akso/issues/7 ? Please log anything else you find as well in the GitHub Issue sections.

@nsm will do!

what is the plan with contrib objects from the axoloti library? do you plan to merge them once a month or so? i guess for the foreseeable future there will still be more new objects on the axoloti contrib section than here…would be nice to get them included.

@lokki I’m completely open to suggestions for management of the community library. At present, there’s simply a fork of both the factory and community libraries specific to Akso (see links here I think I found a bug. What should I do?). Let’s start another thread to discuss those details.

Woohoo Akso just arrived in Nottingham UK this morning (had to pay £22.75 customs charge for a single Akso).

Very Excited. I concur about compiling feeling longer, just loaded up a patch to use with my digitakt with 8 factotums and a Slow Growth reverb each with 21sec and a morphing filter 75% cpu and 55.8% sdram use…half assed octatrack here I come.

Had to use a usb C cable to my usb C macbook pro, as using a micro usb cable with usc C adaptor into my older usb 2.0 macbook pro didn’t even power on the akso. Have ordered some USB A to C cables and will report back when they come.

Thanks again Nic this is Awesome

update: got one of my usb micro to usb c adaptors to work on my older Macbook Pro. Plug in the usb cable and adaptor into Akso first, then plug into the macbook, when it powers on, then plug in your usb host controller…worked for me, may make a difference for someone else

1 Like

hehe, every time this thread gets bumped, i’m checking my email :slight_smile: tho i imagine august orders hasn’t even started shipping yet?

@mcnys I poked them because I had ordered july 15th and heard nothing about shipping. The very next day I got a shipping notification email! perhaps just my luck.

I’d love to see this Akso group grow. I’m very excited to be fiddling and patching.

1 Like

adnauseam - do you mind if I ask when yours arrived? I paid on the 15th July also… but tbh Im not in a mad scramble to get going. Just interested.

Cheers!

I’m so happy to see new cats showing up! I’m working hard on the second tutorial video, talking about using CV in to adjust parameters, as well as talking about how to use potentiometers, since they’re related concepts.

I’ll announce it here, of course, but you can also subscribe (and hit the little bell so you know) at my channel!

2 Likes

Hey @adnauseam. This thing is unfortunately just me at the moment in terms of engineering and production. There is no them plural. Ha! Feel free to direct message me here on the forum if you need anything.

1 Like

I ordered July 16th, got a tracking number this morning…
Looking forward to do some patching!

Got my tracking number yesterday too !
:slight_smile:
Lets see how long it takes to flight across the ocean , but I guess just in time for the midi breakout and adapter to arrive .

Got it in the mailbox just now! I was worried because the tracking seemed to have stopped in Frankfurt about two weeks ago. It still does not show that the item was delivered now. I have to pay 12.18 Euros to customs yet.

I quicky installed the patcher app on my windows machine (only using that for work, I prefer Linux normally). All seems to be good and working, I hear sound and I see midi events coming in.
Will play + test more during the weekend.

https://zrna.org/akso/quickstart



4 Likes

Thanks a bunch! I’m very appreciative of this project and the work you guys are putting in. It’s quite a pleasant surprise to hear the Akso’s are on their way!

1 Like