Midi on USB Device port

Hi,
I don´t know how active is this forum, I hope it is still alive.
I am currently reviving a project with my akso, and even though in the documentation it says I should see the akso (connected to my Windows Pc through the Power/Data USB port) as a midi device, It doesn´t appear as so.
Did I not read this right, is this a bug, or could it be a problem in my computer?

MIDI

Akso’s USB device jack exposes a standard USB-MIDI device to the connected host; it is plug and play with your USB-MIDI setup. The host USB port supports USB-MIDI devices such as keyboards and control surfaces.

https://zrna.org/akso/docs/reference

are you sending midi from your patch? I think you need to put at least one midi sender, and make it send to omni or device port specifically…

hope this helps

1 Like

Hey there,
No, I would like to send midi from my daw (Bitwig) to Akso.
I´ve also tried connecting the Host USB por to my computer and still I get no midi device on my pc to send midi to :frowning:
I put a midi/in object and tried putting a midi/out, and still nothing.
Any ideas?

Ok I just tried on an Ubuntu machine and it sees Akso as a midi device, so I guess the problem I have is something happening on my windows machine side.

Solved.
Some time ago I had to rescue my akso and for that I vaguely remember I had to use that zadig utility. That leaves the akso installed on the usb devices in windows Device Manager, and it should be on “Sound, Video and Game controllers”.
Right clicking on akso (not akso bulk interface, only akso) and selecting “uninstall”, and after that “Action → see hardware changes” reinstalled the Akso where it should be.
Now I can see it as a midi device.
Thanks!
http://community.axoloti.com/t/axoloti-not-appearing-as-windows-midi-device/3550/2

1 Like